How to disable avatars

Testing to see if smilies are going to mess with code. :D :p

Note: that's a colon-D and a colon-p
Trying again. This time I've turned off my smilies. :D :p

Again, colon-D and colon-p
Triple post time! I still see the cute little faces even though I've got "Hide smilies (display as text)" checked in my preferences.
"Not Safe For Work," I guess. The smileys don't look particularly ribald to me, but I guess you could put salacious stuff in the avatar pictures if you wanted to.
Aha -- now I see. Those tick boxes work if you select the radio button labelled "All the time," under "NSFW Options."
W00h00! That did it. Good catch.

Similar threads