Take Command fox XP?

rconn

Administrator
Staff member
May 14, 2008
12,422
152
Maybe the version of Windows can be indicated on the "Previous Version of Take Command and 4NT" page.

This was previously suggested.

Joe

I have two reservations with that:

1) I don't want to even hint that we might support that environment (we don't).
2) I would rather XP users didn't access the internet!
 
I have two reservations with that:

1) I don't want to even hint that we might support that environment (we don't).
2) I would rather XP users didn't access the internet!
1) Then don't hint. As @Charles G said, Supported (Y/N)
2) I run Windows XP in an Oracle VM VirtualBox, with my copy of TCMD 15. I was not aware that v16 was the last version that supported XP. I don't access the Internet from Windows XP.

A search of my emails provides me with the CCYY/MM/DD of when I received the key for my purchase of TCMD. As follows;
Code:
Version 27 - 2020/12/15 Runs on Windows 10 (Supported)
Version 26 - 2020/03/27 Runs on Windows 10 (Not Supported)
Version 25 - 2019/08/21
Version 24 - 2018/12/11
Version 23 - 2018/06/27
Version 22 - 2017/11/28
Version 20 - 2016/09/07
Version 18 - 2015/06/12
Version 17 - 2014/11/28
Version 16 - 2014/01/13 Runs on Vista/XP (Not Supported)
Version 15 - 2013/03/30 Runs on Vista
Version 13 - 2011/09/10
Version 12 - 2011/09/08
Version 11 - 2009/10/30
Version 10 - 2009/10/04
4NT8 - 2007/08/14

Maybe others can help fill in the missing pieces, and provide corrections.

Joe
 
Last edited:
Nov 2, 2008
239
2
The V viewer, WinEdt, and a few other proggies i have, do provide earlier versions, along with which is appropriate for different Windows versions. v for example, you can still download win95/98 versions.

All of the 4nt/tcmd32/tcc versions (to vers 25) run on windows 7, They are not necessarily 'supported' on these platforms, but they do run quite nicely.

What would be needed in the page is something like TCC 9 => requires Windows XP, etc. v 6.00a is the last one to run on Win9x. I don't know too much of the recent stuff, because i only recently switched from w5.0 "2000" to 6.1 "seven".

V - Download v viewer
WinEdt Archives winedt
 

Similar threads